nnpc.net
当前位置:首页 >> win7安装ZEnD OptimizEr 3.3.3,并且已经安装好了... >>

win7安装ZEnD OptimizEr 3.3.3,并且已经安装好了...

php5.3或者以上是不支持Zend Optimizer 3.3.3,如果你使用的是php5.3以上,建议再安装php5.2,使用黑刀解密,然后覆盖原文件,记得要先备份防止丢失,当然,需要使用php5.2的多多少少有版本兼容问题

与51.net服务提供商联系!他们会帮助你的,因为每个服务器的设备都不一样,所以不能完全给你答案,只有与isp联系解决问题!

取消后 重启机器重新安装看看能不能行

最简单的 办法就是你安装个360安全护卫这样医德问题就全部解决了

Zend Optimizer 不支持PHP5.3及以上版本,已经被zend loader替代.

1、运行安装文件,首先提示你选择安装目录,选择一个你喜欢的目录,单击“Next”.2、安装向导会要求你选择当前使用的WEB服务器(Apache、IIS或其它),选择好服务器后单击“Next”3、安装向导提示您确认php.ini的位置(默认是C:\

zend optimizer安装教程首先下载zend optimizer,我下载的是zend optimizer3.3.3 for windows,请点击下 载地址下载.下载zend optimizer是免费的,不过你在zend官网上下载时,首先需要注册,这点请注意.下载完zend optimizer3.3.3后,双击

新建一个.php文件 输入显示如下表示成功 如果不成功,可能性如下: 使用的wampsever或lampsever等 不支持线程安全版本 使用的php版本过高 optimizer只能在php 5.3以下运行 5.3以上请安装zend guardloader 来运行zend加密的代码

安装多次Zend Optimizer,试了不同版本,总是失败.不知如何去找原因,因为Zend Optimizer安装实在太简单了:1-释放压缩解包;2-运行install.sh这个脚本,根据提示输入适当的参数,其中最主要的就是输入php.ini的路径.其次如果使用

需要在 php 里面开启 zendphp.ini中的zend_optimizer.enable_loader = 0改成1,重启Apache,Zend Optimizer就启动了

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.nnpc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com