nnpc.net
当前位置:首页 >> 关于EClipsE中安装visuAl EDitor的问题 头大啊!麻... >>

关于EClipsE中安装visuAl EDitor的问题 头大啊!麻...

安装 windowbuilder pro.

使用1.5的吧. 可以使用link文件安装或使用其它方法安装: eclipse 3.5支持另外一种插件的安装方式: http://blog.csdn.net/sbfivwsll/archive/2009/12/04/4942990.aspx

原因是:首先要确定自己的eclipse版本,是3.3还是3.4还是3.5,每个版本对应的EMF、GEF都不相同.还有据说eclipse只有ganymede版本的VE能装成功 查看eclipse版本:help->about eclipse platform 解决办法:重新下载对应版本的eclipse,再将解压的包直接放进eclipse的plugins和features包重启就可以使用了.安装好后,新建java项目,右键-属性-java build path-add library-选中"SWT”-点击下一步-将support勾选上(会在eclipse工程下除JRE外新增一个SWT包就对了)

先帮你翻译下: 不能完成安装,因为一个或多个物品不能被发现. 软件安装:视觉编辑1.4.0.v20080910(org.eclipse.ve.feature.group 1.4.0.v20080910). 失踪的要求:视觉编辑1.4.0.v20080910(org.eclipse.ve.feature.group 1.4.0.v20080910)需要的com.ibm.icu[3.4.4.1,4.0.0)”,但它不能被发现. 一般软件问题很好解决..文件是否损坏??重新下载一个系统缓存是否释放??在地址栏输入:%temp% 回车.把看到的文件全删了,然后安装软件即可.还是不行的话换个系统..

一般是一个rar的压缩包.安装的话,以我的eclipse为例,依次helpsoftware updatesadd sitelocal,然后浏览到你下载的压缩包,确定就行了,eclipse会自动解析出压缩包里面的东西然后安装.完成后重启eclipse就ok了.我的eclipse不是最新版本的,不过方法都差不多.如果搞不定的话再问我吧.

http://download.forge.objectweb.org/lomboz/lomboz-wtp-emf-gef-jem-3.1.2.zip 怎么用下载以后看看吧

VE 早就终止了,肯定不支持 Eclipse 4.x , 在 3.x 左右的版本或许还能用.你的日志显示它要求使用 com.ibm.icu 3.4.4.1 或 4.3.0.所以用 Eclipse 3.4 或 4.3 或许能成功,但不保证,Eclipse 自己官方已经不更新它了,所以就算有其它热心人给它打些补丁后弄个新版本也不见得经过了严格地测试.

这样操作容易出现问题,你可以将这个插件下载到本地然后使用Eclipse添加路径安装插件的方式进行安装,这样肯定错不了!我有一个安装这个可视化编辑的的教程,如果你需要的话留下你的邮箱吧,我发给你,希望能够帮助你!

建议安装 window builder . VE好像已经没人维护了,window builder以前是收费的,现在被google收购后是免费的了,你可以在 eclipse的 market中搜索 window builder 然后 install 选中要安装feature 然后安装就可以了

首先下载eclipse,地址 http://www.eclipse.org/downloads/ 下载地址visual editor,http://www.eclipse.org/vep/downloads/(All-In-One Update Site那个) 下载EMF,http://www.eclipse.org/modeling/emf/downloads/index.php?project=emf&showAll=0&

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.nnpc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com